गूगल ने अपनी ईमेल सेवा जीमेल को बंद करने की घोषणा

दुनिया की दिग्गज तकनीकी कंपनी गूगल ने घोषणा की है कि वो अपनी ईमेल सेवा जीमेल (Gmail) को बंद करेगी. हालांकि गूगल ने यह ऐलान कुछ चुनिंदा ऑपरेटिंग सिस्टम के लिए ही किया है और बताया है कि इस साल के अंत तक वो इन सिस्टम को अपना सपोर्ट देता रहेगा.

गूगल की इस घोषणा का असर क्रोम ब्राउजर के पुराने वर्जन, विंडोज एक्सपी और विंडोज विस्टा (Windows XP & Windows Vista) पर पड़ेगा, क्योंकि गूगल इसके लिए जीमेल को सपोर्ट नहीं देगा.

गूगल द्वारा की गई घोषणा के मुताबिक 8 फरवरी 2017 से कंपनी ऐसे सिस्टम या वर्जन पर काम करने वाले ऐसे जीमेल यूजर्स को नोटिफिकेशंस देने लगेगी, जो वर्जन 53 से या इससे कम वाले क्रोम ब्राउजर का इस्तेमाल करते हैं.

हालांकि जीमेल को बंद करने के इस ऐलान का सबसे ज्यादा असर Windows XP & Windows Vista ऑपरेटिंग सिस्टम का इस्तेमाल करने वाले यूजर्स को पड़ेगा. अब तक लोग पुराने सिस्टमों पर भी ब्राउजर अपडेट कर लेते थे.

लेकिन गूगल की इस नई घोषणा से पुराने ऑपरेटिंग सिस्टम का इस्तेमाल करने वाले यूजर्स अपना क्रोम ब्राउजर अपडेट नहीं कर पाएंगे. और अपडेट न हो पाने से पुराने ब्राउजर को सिक्योरिटी प्लग-इन्स नहीं मिल सकेंगे, जिसके चलते ऐसे यूजर्स हैकरों के निशाने पर आ सकते हैं.

जाहिर है इसके पीछे की वजह यह है कि पुरानी डिवाइसों-ऑपरेटिंग सिस्टमों का इस्तेमाल करने वाले यूजर्स खुद को अपडेट करें और नए सिस्टम लें. गूगल ने भी यूजर्स से नए ऑपरेटिंग सिस्टम, ब्राउजर में अपग्रेड करने की अपील की है.

गूगल ब्लॉग पर कंपनी द्वारा जारी आधिकारिक बयान के मुताबिक अगर यूजर्स क्रोम ब्राउजर के पुराने वर्जन में जीमेल का इस्तेमाल करेंगे तो हैंकिंग का खतरा ज्यादा बढ़ जाएगा. इसी तरह का मामला Windows XP & Windows Vista के साथ भी है, क्योंकि माइक्रोसॉफ्ट ने इनको सपोर्ट देना बंद कर दिया है.

जानिए क्यों पड़ी जरूरत

  • दरअसल गूगल क्रोम ब्राउजर का नवीनतम (लेटेस्ट) वर्जन v55 है. इस वर्जन में तमाम जरूरी और ताजे सिक्योरिटी अपडेट्स हैं.
  • जबकि Windows XP & Windows Vista के लिए बनाया गया आखिरी क्रोम ब्राउजर v49 था.
  • गूगल के इस कदम के पीछे की वजह यह है कि यूजर्स खुद को ज्यादा सुरक्षित करने के लिए नवीनतम डिवाइसों और ऑपरेटिंग सिस्टम में अपग्रेड करें, ताकि वे आए दिन आने वाली इंटरनेट की चुनौतियों का सामना कर सकें.
  • गूगल की इस घोषणा के बाद भी पुराने क्रोम ब्राउजर और जीमेल का इस्तेमाल करने वाले यूजर्स को सिक्योरिटी अपडेट्स नहीं मिल सकेंगे, उनके जीमेल के नए प्लग-इन्स नहीं आ सकेंगे, बग फिक्स नहीं हो पाएंगे और दिसंबर 2017 के बाद उन्हें जीमेल का बेसिक एचटीएमएल वर्जन ही दिखाई देगा.
  • इसके अलावा गूगल जीमेल यूजर्स की सुरक्षा को लेकर भी कड़े प्रयास कर रहा है और इस कड़ी में कंपनी ने हाल ही में घोषणा की थी कि आगामी 13 फरवरी से यूजर्स जावास्क्रिप्ट फाइल्स को ट्रांसफर नहीं कर सकेंगे. यानी .js एक्सटेंशन वाली फाइलें अब जीमेल के जरिये नहीं जा सकेंगी.
  • इससे पहले जीमेल .exe, .msc और .bat जैसे एक्सटेंशन वाली फाइलों को अटैचमेंट के रूप में भेजने पर पाबंदी लगा चुका है.
  • इतना ही नहीं गूगल ने चार साल बाद आईओएस डिवाइसों के लिए भी अपने जीमेल ऐप को अपडेट किया है. इस नए अपडेट के जरिये यूजर्स को ‘undo send’ जैसा प्रमुख फीचर मिल सकेगा.

Leave a Reply

Your email address will not be published. Required fields are marked *

error: Content is protected By Awaaz Times !!